• Telefoon: 085 - 06 09 333

Google zou fabrikanten van Android-telefoons verplichten recente versies van Android te gebruiken. Zo niet, mogen die toestellen geen Google-diensten meer gebruiken, meldt Nu.nl. Daarnaast zouden ontwikkelaars binnen 9 maanden na het uitbrengen van een nieuwe Android-versie deze moeten ondersteunen.

Is dit positief?
Voor AppOne wel! Doordat meer smartphones nieuwe Android-versies moet draaien hoeven wij met de ontwikkeling minder rekening te houden met lagere Android-versies. Hierdoor kunnen wij gebruik maken van nieuwe technieken en functies die niet in lagere versies beschikbaar zijn.

Wanneer gaan deze eisen in?
Het gerucht gaat dat Google toestellen met Android-versies 2.3 tot en met 4.1 sinds 1 februari al niet meer goedkeurt. Toestellen met Android 4.2 kunnen nog tot 24 februari worden goedgekeurd, de deadline voor apparaten met Android 4.3 ligt op 31 juli.

Dit vind je misschien ook interessant.